Backbone node Atlanta, US - Cogent unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 00:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2024 - 23:41 EST
Update
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Nov 23, 2024 - 22:07 EST
Update
We are pausing the node for testing. We apologize for any inconvenience this may cause.
Posted Nov 21, 2024 - 03:10 EST
Update
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Nov 20, 2024 - 07:53 EST
Investigating
Catchpoint Backbone node Atlanta, US - Cogent have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 20, 2024 - 06:01 EST
This incident affected: Individual Node Maintenance.