Backbone node Tehran, IR - ParsOnline maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted May 06, 2024 - 07:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2024 - 05:53 EDT
Investigating
Catchpoint Backbone node Tehran, IR - ParsOnline will not run tests due to a scheduled network maintenance at provider end.
Posted May 06, 2024 - 01:04 EDT
This incident affected: Individual Node Maintenance.